View Issue Details

IDProjectCategoryView StatusLast Update
0026083mantisbtauditingpublic2019-12-09 04:32
Reportervboctor Assigned Tovboctor  
PrioritynormalSeverityfeatureReproducibilityN/A
Status closedResolutionfixed 
Product Version2.21.0 
Target Version2.23.0Fixed in Version2.23.0 
Summary0026083: Link attachments issue history events to attachments to determine visibility
Description

Since attachments can now be private or public, property link file add/remove history entries to determine if they should be visible or not. If the file is deleted, then assume they are private and hide them from users that doesn't have access to see private notes.

TagsNo tags attached.

Activities

Issue History

Date Modified Username Field Change
2019-08-25 17:18 vboctor New Issue
2019-08-25 17:18 vboctor Status new => assigned
2019-08-25 17:18 vboctor Assigned To => vboctor
2019-08-25 17:18 vboctor Status assigned => resolved
2019-08-25 17:18 vboctor Resolution open => fixed
2019-08-25 17:18 vboctor Fixed in Version => 2.23.0
2019-08-25 17:19 vboctor Note Added: 0062657
2019-12-09 04:32 vboctor Status resolved => closed