View Issue Details

IDProjectCategoryView StatusLast Update
0026066mantisbtplug-inspublic2019-08-25 12:36
ReporterRealityRipple Assigned Toatrol  
PrioritylowSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version2.21.2 
Target Version2.22.0Fixed in Version2.22.0 
Summary0026066: Gravatar Plugin Description
Description

The Gravatar Plugin tries to grab its description from lang_get instead of plugin_lang_get, resulting in a description of "Description". It appears to have been this way ever since its initial inclusion in the default plugins.

Additional Information

"plugins/Gravatar/Gravatar.php" line 66.

TagsNo tags attached.

Activities

Related Changesets

MantisBT: master f1c84e19

2019-08-22 15:42:53

atrol


Committer: dregad Details Diff
Use plugin_lang_get() to get description of Gravatar plugin

Fixes 0026066
Affected Issues
0026066
mod - plugins/Gravatar/Gravatar.php Diff File

Issue History

Date Modified Username Field Change
2019-08-22 15:06 RealityRipple New Issue
2019-08-22 15:46 atrol Assigned To => atrol
2019-08-22 15:46 atrol Status new => assigned
2019-08-22 15:46 atrol Target Version => 2.22.0
2019-08-22 15:46 atrol Note Added: 0062633
2019-08-23 05:21 dregad Changeset attached => MantisBT master f1c84e19
2019-08-23 05:21 atrol Status assigned => resolved
2019-08-23 05:21 atrol Resolution open => fixed
2019-08-23 05:21 atrol Fixed in Version => 2.22.0
2019-08-25 12:36 vboctor Status resolved => closed