View Issue Details

IDProjectCategoryView StatusLast Update
0026002mantisbtemailpublic2019-11-01 08:12
Reportercproensa Assigned Tocproensa  
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version2.22.0 
Target Version2.23.0Fixed in Version2.23.0 
Summary0026002: "Email on monitoring" not configurable in manage_config_email_page
Description

Email on "monitor" is an existing action, which is already configured in config_defaults_inc, but it's not displayed in the email configuration page.

TagsNo tags attached.

Relationships

related to 0005896 closedvboctor Allow developers to let other users monitor issues 

Activities

cproensa

cproensa

2019-08-15 08:28

developer   ~0062588

PR: https://github.com/mantisbt/mantisbt/pull/1543

dregad

dregad

2019-08-15 09:14

developer   ~0062589

Looks like the manage page was forgotten when the issue was added (see 0005896)

Related Changesets

MantisBT: master fa10a333

2019-08-15 07:12:50

cproensa


Committer: atrol Details Diff
Add email on monitor to config page

Email on "monitor" is an existing action, which is already configured in
config_defaults_inc, but it's not displayed in the email configuration
page.

Fixes: 0026002
Affected Issues
0026002
mod - core/email_api.php Diff File
mod - lang/strings_english.txt Diff File
mod - manage_config_email_page.php Diff File

Issue History

Date Modified Username Field Change
2019-08-15 08:26 cproensa New Issue
2019-08-15 08:28 cproensa Assigned To => cproensa
2019-08-15 08:28 cproensa Status new => assigned
2019-08-15 08:28 cproensa Note Added: 0062588
2019-08-15 09:10 dregad Relationship added related to 0005896
2019-08-15 09:14 dregad Note Added: 0062589
2019-11-01 08:11 atrol Changeset attached => MantisBT master fa10a333
2019-11-01 08:11 cproensa Status assigned => resolved
2019-11-01 08:11 cproensa Resolution open => fixed
2019-11-01 08:11 cproensa Fixed in Version => 2.23.0
2019-11-01 08:12 atrol Target Version => 2.23.0