View Issue Details

IDProjectCategoryView StatusLast Update
0025755mantisbtperformancepublic2019-06-07 07:27
Reporteralejandro_soporte Assigned Toatrol  
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionunable to reproduce 
Product Version2.21.0 
Target VersionFixed in Version 
Summary0025755: Status icons change to black
Description

Hi,

I have a problem with my new Mantis BT version (2.21). I have an old version and we migrated the content in new directory. All seems ok but the status icons appears in black every time. I tried changing the database codification, reviewing diferentent solutions in the source code and refreshing some times the page. Now, we have running PHP 5.4 but we have tried with different version between 5.4 and 7.0.

I don´t have installed any additional plugins. Our config_inc.php just have information about g_show_realname and information about mail connection.

Any idea to resolve this?Coul you help me?

Thank you very much

TagsNo tags attached.

Relationships

related to 0024189 acknowledged Some statusses become 'Black' 

Activities

atrol

atrol

2019-05-13 14:16

developer   ~0062058

Does clearing the browser cache fix the issue?

alejandro_soporte

alejandro_soporte

2019-05-20 10:22

reporter   ~0062100

HI Atrol,

I have deleted the browser cache but the problem still appearing.

Thank for your help

alejandro_soporte

alejandro_soporte

2019-05-20 10:28

reporter   ~0062101

Do you think is possible to resolve it?

atrol

atrol

2019-05-20 12:32

developer   ~0062102

I was not able to reproduce your problem with a fresh install of 2.21.0

Do you see any errors or warnings in browser console ?
Do you see any errors or warnings in server logs (web server / PHP) ?
Do you get any errors or warnings when running http://<yourMantis>/admin/check/index.php ?

The following additional information may be useful:

  • Exact version of PHP, Database, Web server, Browser and Operating System
  • Relevant customizations (e.g. changes in config_inc.php, etc)
  • Installed plugins or custom functions ?
  • Was the MantisBT source code modified in any way ?
  • Is there a proxy or reverse proxy between your browser and the web server ?
alejandro_soporte

alejandro_soporte

2019-05-23 05:23

reporter   ~0062118

Dear Atrol,

now we have a new install of Mantis BT 2.21. This is our information:

1.- We don´t have proxies between our browser and the web server
2.- We don´t have customization in config_inc.php. It is a new installation
3.- We don´t have plugins intalled
4.- We have passed admin/check/index.php and this is the information (please, see the picture attached)

Best regard

alejandro_soporte

alejandro_soporte

2019-05-23 05:24

reporter  

information.png (142,827 bytes)
information.png (142,827 bytes)
dregad

dregad

2019-05-23 06:21

developer   ~0062121

4.- We have passed admin/check/index.php and this is the information (please, see the picture attached)

You don't, see the last one is marked as failed. The checks stop at the first error, so there are more tests that are not processed at all.

alejandro_soporte

alejandro_soporte

2019-05-23 10:22

reporter   ~0062122

Hi dregad,

thank for your help.

This is our test now. But the problem still appear. Some idea?



Captura.PNG (136,683 bytes)
Captura.PNG (136,683 bytes)
thE_iNviNciblE

thE_iNviNciblE

2019-05-23 19:04

reporter   ~0062126

Turn off safe mode for a domain with the .htaccess file:

Put this line inside .htaccess file to turn it off:
php_value safe_mode off

if the above does not work try:

php_flag safe_mode off

atrol

atrol

2019-05-24 15:28

developer   ~0062136

Turn off safe mode for a domain

@thE_iNviNciblE safe_mode is no longer available since PHP 5.4, so this can't be the reason for the issue

@alejandro_soporte still missing answers to some of the questions at 0025755:0062102

alejandro_soporte

alejandro_soporte

2019-06-07 07:13

reporter   ~0062222

Thank you for your responses.

Atrol, I had review yet the 0025755:0062102 but we applied the solutions to our system and nothing happend.
We have decided to reinstall and not migrated the database because we don´t find the error in our system

Thanks again.

Issue History

Date Modified Username Field Change
2019-05-13 11:15 alejandro_soporte New Issue
2019-05-13 14:16 atrol Status new => feedback
2019-05-13 14:16 atrol Note Added: 0062058
2019-05-13 14:16 atrol Relationship added related to 0024189
2019-05-20 10:22 alejandro_soporte Note Added: 0062100
2019-05-20 10:22 alejandro_soporte Status feedback => new
2019-05-20 10:28 alejandro_soporte Note Added: 0062101
2019-05-20 12:32 atrol Status new => feedback
2019-05-20 12:32 atrol Note Added: 0062102
2019-05-23 05:23 alejandro_soporte Note Added: 0062118
2019-05-23 05:23 alejandro_soporte Status feedback => new
2019-05-23 05:24 alejandro_soporte File Added: information.png
2019-05-23 06:21 dregad Note Added: 0062121
2019-05-23 10:22 alejandro_soporte File Added: Captura.PNG
2019-05-23 10:22 alejandro_soporte Note Added: 0062122
2019-05-23 19:04 thE_iNviNciblE Note Added: 0062126
2019-05-24 15:28 atrol Status new => feedback
2019-05-24 15:28 atrol Note Added: 0062136
2019-06-07 07:13 alejandro_soporte Note Added: 0062222
2019-06-07 07:13 alejandro_soporte Status feedback => new
2019-06-07 07:27 atrol Assigned To => atrol
2019-06-07 07:27 atrol Status new => resolved
2019-06-07 07:27 atrol Resolution open => unable to reproduce