View Issue Details

IDProjectCategoryView StatusLast Update
0023974mantisbtemailpublic2018-02-22 17:09
Reportersavfab77 Assigned Toatrol  
PrioritynormalSeverityblockReproducibilityalways
Status closedResolutionno change required 
Product Version1.2.19 
Summary0023974: Mail : We could not send the mails on Exchange
Description

Hello,

I use the version of mantis 1.2.19
We changed mail server for Exchange and since we could not send the mails.

// Configuration du mode de mail 
 define ("SMTP_SEND",2);
 $g_phpMailer_method = SMTP_SEND;        
 $g_smtp_host='xx.xx.xx.xx';         
 $g_smtp_port=25;

 //$g_smtp_username='xxx@xxxx.fr';
 $g_smtp_username='mantis@xxxx.fr';  
 $g_smtp_password='xxxx';
 $g_smtp_connection_mode = '';

 $g_mail_priority = 3;
 $g_from_name = 'Mantis Bug Tracker';
     $g_log_level = LOG_EMAIL | LOG_EMAIL_RECIPIENT | LOG_DATABASE;
 $g_debug_email = ON;    

$g_allow_signup = ON; //allows the users to sign up for a new account
$g_enable_email_notification = ON; //enables the email messages

$g_log_destination = 'file:C:\Apache22\htdocs\Mantis\mantis.log';
$g_validate_email = OFF;

log :
13-02-2018 16:27 mail Sending message 0000088 queued on 13-02-2018 16:27
13-02-2018 16:27 mail ERROR: Message could not be sent - L'adresse courriel n'est pas valideĀ : : 1
13-02-2018 16:27 mail Sending message #89 queued on 13-02-2018 16:27
13-02-2018 16:27 mail ERROR: Message could not be sent - L'adresse courriel n'est pas valideĀ : : 1

TagsNo tags attached.

Activities

atrol

atrol

2018-02-13 10:45

developer   ~0058851

Last edited: 2018-02-13 10:45

View 2 revisions

We changed mail server for Exchange

savfab77,

As it worked before, this is not a bug or feature request for MantisBT (you are asking for help on how to configure the system). I am therefore resolving this issue as "no change required".

Please use the forums to get support on customizing and using MantisBT (refer to http://www.mantisbt.org/support.php for links and further details).

Keep also in mind that you are using a quite old outdated version that is no longer supported.
So even if the issue should be caused by Mantis, there will be no version 1.2.x with changes.

Issue History

Date Modified Username Field Change
2018-02-13 10:27 savfab77 New Issue
2018-02-13 10:45 atrol Assigned To => atrol
2018-02-13 10:45 atrol Status new => resolved
2018-02-13 10:45 atrol Resolution open => no change required
2018-02-13 10:45 atrol Note Added: 0058851
2018-02-13 10:45 atrol Note Edited: 0058851 View Revisions
2018-02-22 17:09 atrol Status resolved => closed