View Issue Details

IDProjectCategoryView StatusLast Update
0022291mantisbttime trackingpublic2017-08-21 14:44
ReportervboctorAssigned Tosyncguru 
PrioritynormalSeverityminorReproducibilityalways
Status assignedResolutionfixed 
Product Version2.0.0 
Target Version2.6.0Fixed in Version 
Summary0022291: Issue history box is narrower than other boxes above it on View Issue page
Description

Checkout the attached image.

Tagsmodern-ui

Relationships

related to 0008957 assignedsyncguru Date Selector for Custom Fields 
related to 0022469 assignedsyncguru Enabling Time Tracking distorts View Issue Details page layout. 

Activities

vboctor

vboctor

2017-01-31 03:31

manager  

dregad

dregad

2017-01-31 04:05

developer   ~0055417

Not reproducible on this tracker



atrol

atrol

2017-01-31 04:07

developer   ~0055418

Seems to be caused by time tracking.

atrol

atrol

2017-03-05 16:01

developer   ~0055912

Will be fixed after merge of https://github.com/mantisbt/mantisbt/pull/1032

cproensa

cproensa

2017-04-16 18:48

developer   ~0056589

Reopened. Due to regressions, the changes have been reverted and will be targeted to next release

cproensa

cproensa

2017-08-21 14:44

developer   ~0057524

PR https://github.com/mantisbt/mantisbt/pull/1164

Issue History

Date Modified Username Field Change
2017-01-31 03:31 vboctor New Issue
2017-01-31 03:31 vboctor File Added: issue_history_box_is_narrow.png
2017-01-31 03:32 vboctor Tag Attached: modern-ui
2017-01-31 04:05 dregad File Added: screenshot-20170131-1004.png
2017-01-31 04:05 dregad Note Added: 0055417
2017-01-31 04:07 atrol Note Added: 0055418
2017-03-05 14:57 atrol Relationship added related to 0022469
2017-03-05 15:03 atrol Status new => confirmed
2017-03-05 15:03 atrol Category ui => time tracking
2017-03-05 16:01 atrol Note Added: 0055912
2017-03-05 16:01 atrol Relationship added related to 0008957
2017-03-05 16:03 atrol Assigned To => syncguru
2017-03-05 16:03 atrol Status confirmed => assigned
2017-03-05 16:03 atrol Target Version => 2.3.0
2017-03-31 16:20 atrol Status assigned => resolved
2017-03-31 16:20 atrol Resolution open => fixed
2017-03-31 16:20 atrol Fixed in Version => 2.3.0
2017-04-01 00:13 vboctoradmin Status resolved => closed
2017-04-16 18:48 cproensa Status closed => assigned
2017-04-16 18:48 cproensa Note Added: 0056589
2017-04-16 18:48 cproensa Fixed in Version 2.3.0 =>
2017-04-16 18:48 cproensa Target Version 2.3.0 => 2.4.0
2017-04-30 14:53 vboctoradmin Target Version 2.4.0 => 2.5.0
2017-06-04 16:19 atrol Target Version 2.5.0 => 2.6.0
2017-08-21 14:44 cproensa Note Added: 0057524