View Issue Details

IDProjectCategoryView StatusLast Update
0013106mantisbtbugtrackerpublic2012-11-01 07:45
ReportercluckAssigned Todregad 
PrioritynormalSeverityminorReproducibilitysometimes
Status closedResolutionunable to reproduce 
Product Version1.2.5 
Target VersionFixed in Version 
Summary0013106: A lot of "APPLICATION ERROR #2800" when adding bug
Description

When I want to add a bug, when I click the button to submit, I have an error like this : APPLICATION ERROR #2800

TagsNo tags attached.

Relationships

related to 0012381 closeddregad APPLICATION ERROR #2800 

Activities

dregad

dregad

2011-07-20 03:21

developer   ~0029207

I am not able to reproduce your problem. Can you please provide additional information regarding the steps you follow to reproduce the problem, use of custom fields, plugins, etc...

cluck

cluck

2011-07-20 07:13

reporter   ~0029217

Steps :

  • Click on bug report
  • Set fields
  • Click on the button to add the bug
  • The error appears now
    This error is very aleatory and appears when the network or the server is slow.

I'm using one custom field (combobox) and plugins Mantis Core Formatting and Mantis Graph (by the way : my graphs doesn't works)

Thanks

west17m

west17m

2011-07-25 08:58

reporter   ~0029288

MantisBT Version 1.2.2
Schema Version 183

I ran across this same problem for the first time today. I had never previously gotten the error message, have no plugins or custom fields installed. I was able to repeat the process at least six times and was not resolved with logging out and then back in or closing my browser. I was then able to submit a bug report a few minutes later without problem.

I agree that it might have something to do with decreased responsiveness on the hosts' side.

HTH

dregad

dregad

2011-07-25 11:56

developer   ~0029289

Since both of you report taht the error seems to appear when the network or the server is slow, I'm not sure this is in fact a Mantis issue.

dregad

dregad

2012-10-19 05:13

developer   ~0033273

Problem most likely caused by php session settings.

Issue History

Date Modified Username Field Change
2011-06-30 08:44 cluck New Issue
2011-07-20 03:21 dregad Note Added: 0029207
2011-07-20 07:13 cluck Note Added: 0029217
2011-07-25 08:58 west17m Note Added: 0029288
2011-07-25 11:56 dregad Note Added: 0029289
2012-10-19 05:12 dregad Relationship added related to 0012381
2012-10-19 05:13 dregad Note Added: 0033273
2012-10-19 05:13 dregad Status new => resolved
2012-10-19 05:13 dregad Resolution open => unable to reproduce
2012-10-19 05:13 dregad Assigned To => dregad
2012-11-01 07:45 atrol Status resolved => closed