View Issue Details

IDProjectCategoryView StatusLast Update
0013048mantisbtbugtrackerpublic2016-12-11 12:44
Reportertestingsoft10Assigned Tocproensa 
PrioritylowSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version1.2.5 
Target Version1.3.0-rc.2Fixed in Version1.3.0-rc.2 
Summary0013048: Login display in small part of the View issue page
Description

Login with any user
view the view issues section
in new tab of the same browser log out from the mantis
in the opened tab try to some filter in advanced filter
for more info check attached screen shot

Tagspatch

Relationships

related to 0020372 closeddregad Inline error reports should not mess up non-HTML output 

Activities

testingsoft10

testingsoft10

2011-06-04 06:56

reporter  

mantis issue.jpg (203,679 bytes)
mantis issue.jpg (203,679 bytes)
atrol

atrol

2011-06-04 07:52

developer   ~0028912

Which version of MantisBT do you use?
Are you able to reproduce the issue if you deactivate / deinstall all your browser plugins?
Are you able to reproduce the issue with your login at this installation?

Lapinkiller

Lapinkiller

2011-06-06 03:01

reporter   ~0028922

Last edited: 2011-06-06 03:28

View 2 revisions

@atrol, i have reproduced the same problem on Firefox (4.1 & 7alpha) with Mantis 1.2.5 and firefox plugins disabled ;)

atrol

atrol

2011-06-06 04:09

developer   ~0028923

Got it. I was not able to reproduce with this installation because anonymous login is active.

cproensa

cproensa

2015-10-21 15:20

developer   ~0051671

a proposed fix, PR: https://github.com/mantisbt/mantisbt/pull/660

Related Changesets

MantisBT: master 44eb3eef

2016-03-29 17:20:24

dregad

Details Diff
Avoid HTML output for errors in AJAX calls

Pull Request https://github.com/mantisbt/mantisbt/pull/733

Fixes 0013048
mod - core/error_api.php Diff File
mod - js/common.js Diff File
mod - return_dynamic_filters.php Diff File

Issue History

Date Modified Username Field Change
2011-06-04 06:56 testingsoft10 New Issue
2011-06-04 06:56 testingsoft10 File Added: mantis issue.jpg
2011-06-04 07:52 atrol Note Added: 0028912
2011-06-04 07:52 atrol Status new => feedback
2011-06-06 03:01 Lapinkiller Note Added: 0028922
2011-06-06 03:28 Lapinkiller Note Edited: 0028922 View Revisions
2011-06-06 04:09 atrol Note Added: 0028923
2011-06-06 04:09 atrol Status feedback => confirmed
2011-06-06 04:09 atrol Product Version => 1.2.5
2015-10-21 15:20 cproensa Note Added: 0051671
2015-10-22 03:04 atrol Tag Attached: patch
2015-10-22 03:04 atrol Assigned To => community
2015-10-22 03:04 atrol Status confirmed => assigned
2016-01-19 15:25 atrol Assigned To community => cproensa
2016-03-29 17:26 dregad Changeset attached => MantisBT master 44eb3eef
2016-03-29 17:26 dregad Assigned To cproensa => dregad
2016-03-29 17:26 dregad Status assigned => resolved
2016-03-29 17:26 dregad Resolution open => fixed
2016-03-29 17:26 dregad Fixed in Version => 1.3.0-rc.2
2016-03-29 17:27 dregad Assigned To dregad => cproensa
2016-03-29 17:27 dregad Target Version => 1.3.0-rc.2
2016-06-12 00:42 vboctor Status resolved => closed
2016-12-11 12:44 dregad Relationship added related to 0020372