What Version to install

Get help from other users here.

Moderators: Contributor, Developer

Post Reply
josef53
Posts: 10
Joined: Apr 18, 2007 8:00 am
Location: Austria / Europe

What Version to install

Post by josef53 » Dec 31, 2017 10:34 am

Hi,
I did search the internet to find the difference between Mantisbt 1.3.x and Mants 2.5-2.10 but could not find any answer.
The only thing I observed is that there are a lot of plugins for Mantisbt 1.3.x but one a few for Mantis 2.5-2.10.
Currently I am running mantisbt 2.5 and plan to upgrade to latest version.
However, as I administer the bugtracking for small organisation, I confonted with this question.
Could anybody help and explain?
Re
Josef
Life is too short for bad quality.

atrol
Site Admin
Posts: 7204
Joined: Mar 26, 2008 4:37 pm
Location: Germany

Re: What Version to install

Post by atrol » Jan 01, 2018 9:21 am

josef53 wrote:difference between Mantisbt 1.3.x and Mants 2.5-2.10
The main difference is the user interface.

For a detailed list of changes in versions, have a look at the blog http://www.mantisbt.org/blog/ and/or the change log https://www.mantisbt.org/bugs/changelog ... oject_id=1
Please use Search before posting and read the Manual

josef53
Posts: 10
Joined: Apr 18, 2007 8:00 am
Location: Austria / Europe

Re: What Version to install

Post by josef53 » Mar 17, 2018 6:44 am

Thx for your reply. I haven't had the time to followup.
The main difference is the user interface.

That seems not to be all from my perspective. Whe trying to install a plugin e.g. the FAQ Plugin https://github.com/mantisbt-plugins/faq does show up in the list of installable plugins, lists dependency MantisBt core 1.2.0 but no install button.
I'd like to provide a FAQ for our users, but have Manitsbt 2.10 installed.
What can be done?
Josef
Life is too short for bad quality.

atrol
Site Admin
Posts: 7204
Joined: Mar 26, 2008 4:37 pm
Location: Germany

Re: What Version to install

Post by atrol » Mar 17, 2018 8:34 am

josef53 wrote:
Mar 17, 2018 6:44 am
What can be done?
This is a known request for this plugin, see https://github.com/mantisbt-plugins/faq/issues/6
All you can do is to try to contact the author to fix it, fix it yourself or find someone to fix it.
Please use Search before posting and read the Manual

Post Reply