Vulnerabilities found on version 2.24.3

Get help from other users here.

Moderators: Developer, Contributor

Post Reply
paggierni
Posts: 1
Joined: 12 Oct 2021, 19:48

Vulnerabilities found on version 2.24.3

Post by paggierni »

Hello, hope you are all doing OK.

I start this topic regarding three vulnerabilities found by our security team:

- bootstrap 3.4.1.min
- jquery 1.3.0.min
- jquery 2.2.4.min

Were they resolved in the latest version?
We are running version 2.24.3 BTW.

Thanks in advance for any help.
atrol
Site Admin
Posts: 7966
Joined: 26 Mar 2008, 21:37
Location: Germany

Re: Vulnerabilities found on version 2.24.3

Post by atrol »

Please follow this guide if you want to report a security vulnerability
https://mantisbt.org/wiki/doku.php/mant ... y_problems

For that, first upgrade to latest released version (2.25.2 at the moment where quite a lot of security issues are fixed since 2.24.3) if you are still able to reproduce.

jquery 1.3.0.min is not used by MantisBT, maybe you have installed it because of a 3rd party plugin.
Please use Search before posting and read the Manual
Post Reply