Search found 6 matches

by DBroquin
Apr 14, 2017 1:32 am
Forum: EmailReporting
Topic: Don't see messages
Replies: 12
Views: 11838

Re: Don't see messages

Hi !

It's work now, you're a genius !

Tank you ! :D
by DBroquin
Apr 11, 2017 6:49 am
Forum: EmailReporting
Topic: Don't see messages
Replies: 12
Views: 11838

Re: Don't see messages

I use Homestead, a vagrant box create by the Laravel team and based on Ubuntu 16.04.1. This box has : PHP 7.1.2-3 Nginx 1.11.9 Postfix 3.1.0 MySQL 5.7.17 Redis 3.2.8 The Vagrant version is 1.9.3. The mail server is in another machine and it use CentOS 6.5 with Postfix 2.6.6. Is that enough or you ne...
by DBroquin
Apr 07, 2017 2:31 am
Forum: EmailReporting
Topic: Don't see messages
Replies: 12
Views: 11838

Re: Don't see messages

There is one mail remain since yesterday and I send a new one today. I also try to decompose the code to find what happen but I find nothing :? The complete test output: Debug output memory usage Location: Mail API - Finished __construct Runtime in seconds: 0 Current memory usage: 1.7 MiB / 512M Pea...
by DBroquin
Apr 06, 2017 1:37 am
Forum: EmailReporting
Topic: Don't see messages
Replies: 12
Views: 11838

Re: Don't see messages

Thank you, I forgot to do it! The plugin version is the 0.10-DEV and there is the output with "Show the memory usage in different stages of the email processing process" option enabled. Debug output memory usage Location: Mail API - Finished __construct Runtime in seconds: 0 Current memory usage: 1....
by DBroquin
Apr 05, 2017 1:50 am
Forum: EmailReporting
Topic: Don't see messages
Replies: 12
Views: 11838

Re: Don't see messages

Thanks for your reply ! There is the output from the complete test with debug mode on /home/vagrant/Mantis/plugins/EmailReporting/core/mail_api.php:232: array (size=14) 'enabled' => int 1 'description' => string 'PDU0021 - Correction' (length=20) 'mailbox_type' => string 'IMAP' (length=4) 'hostname'...
by DBroquin
Apr 04, 2017 8:57 am
Forum: EmailReporting
Topic: Don't see messages
Replies: 12
Views: 11838

Don't see messages

Hi ! I use MantisBT in 2.2.1 with EmailReporting in 0.10. To test the plugin, I used an Outlook email with some folders and all worked. Now, I have to use an email linked to a domain we bought with Zimbra webmail. I've create the same folder structure as the Outlook one, connection test seems to be ...