View Issue Details

IDProjectCategoryView StatusLast Update
0006645mantisbtemailpublic2006-02-04 05:44
ReportermlovellAssigned Tothraxisp 
PrioritynormalSeverityfeatureReproducibilityN/A
Status closedResolutionduplicate 
Product Version1.0.0rc5 
Target VersionFixed in Version 
Summary0006645: Weekly nag email script
Description

Attached below is the PHP script I have deployed to send a weekly reminder email to users. For each enabled user, the script finds

  • open issues they own, which need to be resolved;
  • resolved issues they reported, which need to be closed; and
  • if they manage any projects, new issues which need to be assigned.

In that last group, the new issues are taken only from projects for which that user is listed as a manager.

The script doesn't adhere to the tabbing/space conventions, but I tried to follow all variable-naming conventions and use existing functions when appropriate.

The script was developed against Mantis 1.0.0.rc5.

TagsNo tags attached.

Relationships

duplicate of 0006646 acknowledged Weekly nag email script 

Activities

mlovell

mlovell

2006-01-27 18:44

reporter   ~0012029

This issue needs be marked as a duplicate of 6646. I was not able to upload the PHP file originally and did not realize that an issue had been created.

Issue History

Date Modified Username Field Change
2006-01-27 18:42 mlovell New Issue
2006-01-27 18:44 mlovell Note Added: 0012029
2006-01-27 23:12 thraxisp Relationship added duplicate of 0006646
2006-01-27 23:12 thraxisp Duplicate ID 0 => 6646
2006-01-27 23:12 thraxisp Status new => resolved
2006-01-27 23:12 thraxisp Resolution open => duplicate
2006-01-27 23:12 thraxisp Assigned To => thraxisp
2006-02-04 05:44 vboctor Status resolved => closed