View Issue Details

IDProjectCategoryView StatusLast Update
0006528mantisbtfeaturepublic2008-07-24 16:50
ReporterCodePoet Assigned Tograngeway  
PrioritynormalSeverityminorReproducibilityN/A
Status closedResolutionduplicate 
Product Version1.0.0rc4 
Target VersionFixed in Version 
Summary0006528: Whinning feature, similar to bugzilla
Description

What is Whinning feature about?

Well, i have seen it in bugzilla. If you are assigned a task and it is untouched for say X number of days, you will then get an email from the system stating... oh well, here is entire emal:

From: %maintainer%
To: %email%
Subject: Your Bugzilla buglist needs attention.

[This e-mail has been automatically generated.]

You have one or more bugs assigned to you in the Bugzilla
bugsystem (%urlbase%) that require
attention.

All of these bugs are in the NEW or REOPENED state, and have not
been touched in %whinedays% days or more. You need to take a look
at them, and decide on an initial action.

Generally, this means one of three things:

(1) You decide this bug is really quick to deal with (like, it's INVALID),
and so you get rid of it immediately.
(2) You decide the bug doesn't belong to you, and you reassign it to someone
else. (Hint: if you don't know who to reassign it to, make sure that
the Component field seems reasonable, and then use the "Reassign bug to
default assignee of selected component" option.)
(3) You decide the bug belongs to you, but you can't solve it this moment.
Just use the "Accept bug" command.

To get a list of all NEW/REOPENED bugs, you can use this URL (bookmark
it if you like!):

%urlbase%buglist.cgi?bug_status=NEW&bug_status=REOPENED&assigned_to=%userid%

Or, you can use the general query page, at
%urlbase%query.cgi

Appended below are the individual URLs to get to all of your NEW bugs that
haven't been touched for a week or more.

You will get this message once a day until you've dealt with these bugs!

TagsNo tags attached.

Relationships

duplicate of 0006646 acknowledged Weekly nag email script 
related to 0006465 closedgrangeway Feature request for daily mail report 
related to 0005887 new How about a daily report send by email to managers and developers? 
related to 0004221 closedgrangeway Automatic Email Reminder of unresolved issues. 
related to 0005499 closedgrangeway Can Mantis send "Nag" Reminders to Developer/Manager when bug is old 

Activities

nurikabe

nurikabe

2007-10-29 15:20

reporter   ~0016023

<whine>Why don't we add this feature to Mantis already?</whine>

pluntke

pluntke

2007-10-30 04:37

reporter   ~0016025

this is somehow related to 0008506 because some would prefer to set a reminder to a specific date by themselves. Also if 0008506 gets implemented the whinning feature should ignore issues with a personal reminder already set.

Issue History

Date Modified Username Field Change
2005-12-21 19:10 CodePoet New Issue
2006-03-09 12:54 ryandesign Relationship added related to 0006465
2006-03-09 12:55 ryandesign Relationship added related to 0006646
2006-03-09 12:55 ryandesign Relationship added related to 0005887
2006-03-09 12:59 ryandesign Relationship added related to 0005499
2006-03-09 13:05 ryandesign Relationship added related to 0004221
2007-10-29 15:20 nurikabe Note Added: 0016023
2007-10-30 04:37 pluntke Note Added: 0016025
2008-07-15 16:55 grangeway Relationship replaced duplicate of 0006646
2008-07-15 16:55 grangeway Status @0@ => resolved
2008-07-15 16:55 grangeway Resolution @0@ => duplicate
2008-07-15 16:55 grangeway Assigned To => grangeway
2008-07-24 16:50 vboctor Status @0@ => closed