View Issue Details

IDProjectCategoryView StatusLast Update
0006465mantisbtfeaturepublic2008-07-24 16:50
ReporterjsandersAssigned Tograngeway 
PrioritynormalSeverityminorReproducibilityN/A
Status closedResolutionduplicate 
Product Version1.0.0rc3 
Target VersionFixed in Version 
Summary0006465: Feature request for daily mail report
Description

In this topic: http://forums.mantisbt.org/viewtopic.php?t=684 I asked if it is possible to have a feature for a daily report mailed to users. I was asked to write a feature request with the specifications for this feature. So here it is.

Additional Information

This is how I would like to see this feature:
Every some users get an status email containing the folowing information:

Project: The project name
Total open bugs:
Total Fixed Bugs:
Total Fixed Since yesterday:
Urgent bugs Fixed:
Each programmer gets the urgent bugs listed and every day again.

TagsNo tags attached.

Relationships

duplicate of 0006646 acknowledged Weekly nag email script 
related to 0005887 new How about a daily report send by email to managers and developers? 
related to 0004221 closedgrangeway Automatic Email Reminder of unresolved issues. 
related to 0006528 closedgrangeway Whinning feature, similar to bugzilla 
related to 0005499 closedgrangeway Can Mantis send "Nag" Reminders to Developer/Manager when bug is old 
child of 0004181 closed Features in Mantis 1.1 release 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2005-12-06 05:37 jsanders New Issue
2005-12-06 18:32 jlatour Relationship added child of 0004181
2005-12-06 18:41 jlatour Status new => acknowledged
2006-03-09 12:54 ryandesign Relationship added related to 0006528
2006-03-09 12:55 ryandesign Relationship added related to 0006646
2006-03-09 12:55 ryandesign Relationship added related to 0005887
2006-03-09 12:59 ryandesign Relationship added related to 0005499
2006-03-09 13:05 ryandesign Relationship added related to 0004221
2008-07-15 16:55 grangeway Relationship replaced duplicate of 0006646
2008-07-15 16:55 grangeway Status @0@ => resolved
2008-07-15 16:55 grangeway Resolution @0@ => duplicate
2008-07-15 16:55 grangeway Assigned To => grangeway
2008-07-24 16:50 vboctor Status @0@ => closed