View Issue Details

IDProjectCategoryView StatusLast Update
0006449mantisbtfeaturepublic2016-12-18 15:29
Reporterxella Assigned Tovboctor  
PrioritynormalSeverityfeatureReproducibilityalways
Status closedResolutionduplicate 
Product Version1.0.0rc3 
Summary0006449: Smarter handling of files attached to issues
Description

Currently, files attached to issues have only attachment time visible.

It would be nice to see who attached the file and (possibly) a comment to that file. This helps a lot when we have several files attached to an issue.

What I do now is attach a file, then create a note describing what is there.

Additional Information

May be it is possible to link attached files and "notes to issues"?

Note and file submitting could go with one button press. If we have note only, it would be like a standard note. If we submit both note and file, then near the note a link to that file could appear, and near the file a link to note describing it.

TagsNo tags attached.

Relationships

duplicate of 0021727 closedvboctor Show attachments inline with notes 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2005-12-02 03:20 xella New Issue
2016-12-07 01:46 vboctor Assigned To => vboctor
2016-12-07 01:46 vboctor Status new => resolved
2016-12-07 01:46 vboctor Resolution open => duplicate
2016-12-07 01:46 vboctor Relationship added duplicate of 0021727
2016-12-18 15:29 atrol Status resolved => closed