View Issue Details

IDProjectCategoryView StatusLast Update
0005499mantisbtfeaturepublic2008-07-24 16:50
ReporterdrtnsAssigned Tograngeway 
PrioritynormalSeverityfeatureReproducibilityalways
Status closedResolutionduplicate 
Product Version 
Target VersionFixed in Version 
Summary0005499: Can Mantis send "Nag" Reminders to Developer/Manager when bug is old
Description

Can mantis send an e-mail reminder to the Assigned person when a bug is old, and further more send a Nag to the Manager of that project if the Assigned person continues to leave the bug unresolved.

Additional Information

There would have to be thresholds set..

  • Nag Assigned after X (days/hours etc... programmed to your company SLA)
  • Nag Manager if not Resolved X+Y (1 day after Nag, Same Day, etc)
  • Don't Nag if ticket is resolved/unassigned.

And then maybe a generic template e-mail that sends a daily reminder with tickets and URL's to overdue bugs.

TagsNo tags attached.

Relationships

duplicate of 0006646 acknowledged Weekly nag email script 
related to 0005887 new How about a daily report send by email to managers and developers? 
related to 0006528 closedgrangeway Whinning feature, similar to bugzilla 
related to 0006465 closedgrangeway Feature request for daily mail report 
related to 0004221 closedgrangeway Automatic Email Reminder of unresolved issues. 

Activities

deboutv

deboutv

2005-08-23 09:35

reporter   ~0011266

See issue 0005887, I have added a package that send an email to the assigned person when a bug is old and send an email to the manager when an issue has not been assigned.

Issue History

Date Modified Username Field Change
2005-04-22 16:09 drtns New Issue
2005-08-23 09:35 deboutv Note Added: 0011266
2006-03-09 12:59 ryandesign Relationship added related to 0005887
2006-03-09 12:59 ryandesign Relationship added related to 0006646
2006-03-09 12:59 ryandesign Relationship added related to 0006528
2006-03-09 12:59 ryandesign Relationship added related to 0006465
2006-03-09 13:05 ryandesign Relationship added related to 0004221
2008-07-15 16:54 grangeway Relationship replaced duplicate of 0006646
2008-07-15 16:54 grangeway Status @0@ => resolved
2008-07-15 16:54 grangeway Resolution @0@ => duplicate
2008-07-15 16:54 grangeway Assigned To => grangeway
2008-07-24 16:50 vboctor Status @0@ => closed