View Issue Details

IDProjectCategoryView StatusLast Update
0004299mantisbtrelationshipspublic2007-10-04 01:37
Reporterjferraz Assigned Tovboctor  
PrioritynormalSeverityfeatureReproducibilityN/A
Status closedResolutionduplicate 
Product Version0.19.0a2 
Summary0004299: New relationship types
Description

[Ref to the short history in the Additional Information field]

It would be nice to have "regresses" and "has regression" relationship types.

If this is not planned at all for Mantis, I think someone could write some piece of documentation about how to add new relationship types for a custom Mantis instalation.

Additional Information

Today I received a bug report which was the regression of an older already fixed bug. My database is quite small (< 1000 bugs), so it was easy to find the old bug report which had an important discussion on how the bug appeared, what caused it and how it was fixed.

Without anything better, I just added a "related to" relationship between these bugs to provide an easy direct link to the old report for investigation.

TagsNo tags attached.

Relationships

duplicate of 0008130 closedgrangeway Custom relationships 

Activities

There are no notes attached to this issue.