View Issue Details

IDProjectCategoryView StatusLast Update
0030830mantisbtGeneralpublic2022-08-03 16:09
Reportersenuka92 Assigned Toatrol  
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionno change required 
Summary0030830: Emails are not sending
Description

Emails are not sending in the current MantisBT version. I have tried to update the manual email setup method. However it is not working. Any help on this is highly appreciated.

TagsNo tags attached.

Activities

atrol

atrol

2022-08-03 16:09

developer   ~0066849

senuka92,

This is not a bug or feature request for MantisBT (you are asking for help on how to configure the system). I am therefore resolving this issue as "no change required".

Please use the forums to get support on customizing and using MantisBT (refer to http://www.mantisbt.org/support.php for links and further details).
Before posting to the forum, reading the following topic is recommended https://www.mantisbt.org/forums/viewtopic.php?t=15398