View Issue Details

IDProjectCategoryView StatusLast Update
0030818mantisbtcustom fieldspublic2022-08-02 09:47
ReporterFabien_fr Assigned Toatrol  
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionduplicate 
Summary0030818: Is it Possible to translate the values of a custom field ?
Description

I see it's possible to translate the name of a custom field, in custom_strings_inc.php like this : $s_myField= 'myTranslation';

But for the values of this field ?

TagsNo tags attached.

Relationships

duplicate of 0007549 new Unable to localize string values of a custom field of type enumeration 
related to 0020305 new Create localization framework for user created objects 

Activities

atrol

atrol

2022-08-02 09:47

developer   ~0066847

Currently not possible, see 0007549 and 0020305