View Issue Details

IDProjectCategoryView StatusLast Update
0029143mantisbtupgradepublic2021-10-18 07:59
Reporterbhartit Assigned Todregad  
PrioritynormalSeverityminorReproducibilityN/A
Status resolvedResolutionno change required 
Product Version1.3.20 
Summary0029143: Information required: Does mantis bt version 2.25.2 supports MFA or Captcha on the login page?
Description

Information required: Does mantis bt version 2.25.2 supports MFA or Captcha on the login page?

TagsNo tags attached.

Activities

dregad

dregad

2021-10-06 12:19

developer   ~0065890

Captcha is enabled by default $g_signup_use_captcha config.

As for MFA, not out of the box, but it could be done with an authentication plugin. I do not know if one exists or not.

This is not a bug or feature request for MantisBT (you are asking for help on how to configure the system). I am therefore resolving this issue as "no change required".

Please use the forums to get support on customizing and using MantisBT (refer to http://www.mantisbt.org/support.php for links and further details).