View Issue Details

IDProjectCategoryView StatusLast Update
0029042mantisbtadministrationpublic2021-09-15 23:10
ReporterZazzarim Assigned Todregad  
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionduplicate 
Product Version2.25.2 
Summary0029042: set bug relationship treshold
Description

A bug relationship can only be set if the user´s group is in update_bug_threshold.
I would like to have reporter to set a relationship between bugs but they aren´t allowed to update a bug.
Maybe you could make an own treshold for this?

TagsNo tags attached.

Relationships

duplicate of 0005096 acknowledged Add separate permission for adding a relationship... 

Activities

dregad

dregad

2021-09-07 06:04

developer   ~0065822

Duplicate of 0005096