View Issue Details

IDProjectCategoryView StatusLast Update
0029028mantisbtinstallationpublic2021-08-27 09:13
Reportergcell Assigned Todregad  
PrioritynormalSeveritytextReproducibilitysometimes
Status resolvedResolutionunable to reproduce 
Product Version2.25.2 
Summary0029028: Issue on Ms Edge/IE11
Description

After migration from Version:

Versione MantisBT: 2.14.0
Versione Schema: 209
Versione PHP: 7.2.3
Database Driver: mysqli
Versione database, descrizione: 10.2.12, 10.2.12-MariaDB-log

To version:
Versione MantisBT: 2.25.2
Versione Schema: 211
Versione PHP: 5.6.20
Driver del database: mysqli
Versione database, descrizione: 10.2.12, 10.2.12-MariaDB-log

on MS browsers I have this kind of visualization;

TagsNo tags attached.

Activities

gcell

gcell

2021-08-25 06:23

reporter  

image.png (82,836 bytes)   
image.png (82,836 bytes)   
atrol

atrol

2021-08-25 06:40

developer   ~0065788

Is it fixed after clearing the browser cache?

Versione PHP: 5.6.20

So you downgraded PHP?
Be aware that MantisBT 2.15.x is the last version that supports PHP 5

dregad

dregad

2021-08-26 03:52

developer   ~0065792

I guess it's Just a typo in @atrol's previous message, but 2.25 (not 2.15) is the last MantisBT release supporting PHP 5.

Reference: https://mantisbt.org/blog/archives/mantisbt/678

gcell

gcell

2021-08-26 04:10

reporter   ~0065793

Last edited: 2021-08-26 05:05

Thank you.
It is not fixed after cleared cache.
So my PHP is not a problem? What other problem could I have?

gcell

gcell

2021-08-27 02:45

reporter   ~0065794

Hi.
I've updated PHP

(
Versione MantisBT 2.25.2
Versione Schema 211
Versione PHP 7.2.3
)

but the problem is not resolved...
Can you help me please?
Grazie

dregad

dregad

2021-08-27 03:27

developer   ~0065795

Not being able to reproduce the problem, I'm afraid there is not enough information for us to be able to help.

All I can recommend is to check your system logs, browser console, etc. for errors. Since this is a corporate environment, maybe your network security (proxy, reverse-proxy, firewall...) is interfering.

gcell

gcell

2021-08-27 03:48

reporter   ~0065796

Last edited: 2021-08-27 03:48

"I'm afraid there is not enough information for us to be able to help.", please tell me what information you need...

dregad

dregad

2021-08-27 03:58

developer   ~0065797

As mentioned in my previous note

check your system logs, browser console, etc. for errors.

gcell

gcell

2021-08-27 04:05

reporter   ~0065798

Ok, I mean, these log/ecc. in installation or browsing phase?

gcell

gcell

2021-08-27 04:29

reporter   ~0065799

As mentioned in description box, the problem is ONLY for Microsoft family browser (IE11 and Edge): other ones work well... In your experience, is this a known issue?

gcell

gcell

2021-08-27 04:36

reporter   ~0065800

(@dregad, can you tell me how do you do to format the sentence "check your system logs, browser console, etc. for errors." like in your note 65797? Grazie)

dregad

dregad

2021-08-27 09:13

developer   ~0065801

I mean, these log/ecc. in installation or browsing phase?

Check it while loading a page that does not render as expected

is this a known issue?

No. Both IE and Edge work fine on this site for example, AFAICT

how do you do to format the sentence

Use Markdown https://www.markdownguide.org/