View Issue Details

IDProjectCategoryView StatusLast Update
0028914mantisbtinstallationpublic2021-07-12 14:15
Reporterfranceschinl Assigned Toatrol  
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Summary0028914: IIS or XAMPP
Description

Hello, i want install Mantis On new server; Is a best choise switch on IIS or remain on XAMPP?
In few week we're migrate AD and Exchange to Azure.

Thanks.

TagsNo tags attached.

Activities

atrol

atrol

2021-07-12 14:15

developer   ~0065690

is a best choise switch on IIS or remain on XAMPP?

Hard to tell without knowing your skills.
Choose IIS if you know how to host PHP applications in IIS, choose XAMPP if IIS is not your friend.

The best choice is running on Linux using Apache as this is the best tested and supported ennvironment.

franceschinl,

This is not a bug or feature request for MantisBT (you are asking for help on how to install MantisBT on a new system). I am therefore resolving this issue as "no change required".

Please use the forums to get support on customizing and using MantisBT (refer to http://www.mantisbt.org/support.php for links and further details).