View Issue Details

IDProjectCategoryView StatusLast Update
0028086mantisbtwebpagepublic2021-04-11 06:03
Reportertestdw Assigned Todregad  
PrioritynormalSeveritymajorReproducibilityalways
Status closedResolutionfixed 
Product Version2.25.0 
Summary0028086: No access
Description

When I click the update status or edit question button, I will report an error after submitting ‘no access (无权访问)’

The lowest level of authority is the reporter

TagsNo tags attached.

Activities

testdw

testdw

2021-03-18 04:14

reporter  

testdw

testdw

2021-03-18 04:36

reporter   ~0065259

testdw

testdw

2021-03-18 04:36

reporter   ~0065260

dregad

dregad

2021-03-18 09:27

developer   ~0065261

Access Denied errors are usually caused by configuration, so I'm not sure this is really a bug in MantisBT.

All these Chinese characters in your screenshots make it difficult to understand the problem. Can you switch the language to English, and provide detailed step-by-step instructions to reproduce the issue ?

atrol

atrol

2021-03-26 02:50

developer   ~0065295

testdw,

You did not provide any feedback; I am therefore resolving this issue as "no change required".

Feel free to reopen the issue at a later time and provide the requested information.