View Issue Details

IDProjectCategoryView StatusLast Update
0028028mantisbtdb mssqlpublic2022-05-22 14:56
Reporterdregad Assigned Todregad  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Summary0028028: Installer throws PHP warning on MS SQL Server
Description

Whenever DropColumnSQL or AlterColumnSQL schema steps are executed, the installer throws

SYSTEM WARNING: 'Trying to access array offset on value of type bool' in '.../mantisbt/vendor/adodb/adodb-php/datadict/datadict-mssqlnative.inc.php' line 164

TagsNo tags attached.

Relationships

duplicate of 0029511 resolveddregad MSSQL blocking error during installation. 

Activities

dregad

dregad

2021-03-11 14:15

developer   ~0065220

Issue has been reported upstream: https://github.com/ADOdb/ADOdb/issues/696

dregad

dregad

2022-05-11 04:08

developer   ~0066559

I just realized that 0029511 is a duplicate of this.