View Issue Details

IDProjectCategoryView StatusLast Update
0026966mantisbtuipublic2020-06-13 06:14
ReporterWma Assigned Toatrol  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionno change required 
Product Version2.23.0 
Summary0026966: A user with the user right "Viewer" see not the public entries.
Description

A user with the user right "Viewer" does not see all public entries.

I have created a user with the user right "VIEWER". Then I added this user to a public project as "VIEWER".
If I log in with this user, I do not see any entries.

All entries in this project are public.

The user himself cannot create any entries (that's OK and that's the intention).

TagsNo tags attached.

Activities

atrol

atrol

2020-05-18 16:03

developer   ~0063998

Wma,

I was not able to reproduce your problem with a fresh install of the latest stable MantisBT release (2.24.1at the moment).
I recommend that you upgrade to the latest (download from [1]). If after doing so the problem persists, please provide detailed step-by-step instructions to reproduce the issue; the following additional information may also be useful:

  • Exact version of MantisBT, PHP, Database, Web server, Browser and Operating System
  • Relevant customizations (e.g. changes in config_inc.php, etc)
  • Installed plugins or custom functions ?
  • Was the MantisBT source code modified in any way ?

[1] http://mantisbt.org/download.php

atrol

atrol

2020-06-02 16:59

developer   ~0064057

Wma,

You did not provide any feedback; I am therefore resolving this issue as "no change required".

Feel free to reopen the issue at a later time and provide the requested information.

Issue History

Date Modified Username Field Change
2020-05-18 06:12 Wma New Issue
2020-05-18 16:03 atrol Status new => feedback
2020-05-18 16:03 atrol Note Added: 0063998
2020-06-02 16:59 atrol Assigned To => atrol
2020-06-02 16:59 atrol Status feedback => resolved
2020-06-02 16:59 atrol Resolution open => no change required
2020-06-02 16:59 atrol Note Added: 0064057
2020-06-13 06:14 atrol Status resolved => closed