View Issue Details

IDProjectCategoryView StatusLast Update
0026922mantisbtcustom fieldspublic2020-05-18 16:04
Reportermiho Assigned Toatrol  
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionno change required 
Product Version1.3.17 
Summary0026922: Make field Product Version available for tester Role
Description

Hi,

The Product version field shows only published versions or the tester Role.
But users with the developer role can see all versions. Is it Possible to change the tester Role so they see the non published versions aswell ?

TagsNo tags attached.

Activities

atrol

atrol

2020-04-29 16:26

developer   ~0063933

miho,

add the following line to file config_inc.php and adjust to your needs

$g_report_issues_for_unreleased_versions_threshold = DEVELOPER;

This is not a bug or feature request for MantisBT (you are asking for help on how to configure the system). I am therefore resolving this issue as "no change required".

Please use the forums to get support on customizing and using MantisBT (refer to http://www.mantisbt.org/support.php for links and further details).

Issue History

Date Modified Username Field Change
2020-04-28 05:39 miho New Issue
2020-04-29 16:26 atrol Assigned To => atrol
2020-04-29 16:26 atrol Status new => resolved
2020-04-29 16:26 atrol Resolution open => no change required
2020-04-29 16:26 atrol Note Added: 0063933
2020-05-18 16:04 atrol Status resolved => closed