View Issue Details

IDProjectCategoryView StatusLast Update
0026786mantisbtbugtrackerpublic2020-03-28 12:57
ReporterKyle_Katarn Assigned Toatrol  
PriorityhighSeveritymajorReproducibilityalways
Status closedResolutionduplicate 
Product Version2.24.0 
Summary0026786: In top-right drop-down menu, Projects are no more in alpha order since update from 2.23 to 2.24
Description

In top-right drop-down menu, Projects are no more in alpha order since update from 2.23 to 2.24

TagsNo tags attached.

Relationships

duplicate of 0026781 resolveddregad changed project order / sequence 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2020-03-16 13:57 Kyle_Katarn New Issue
2020-03-16 14:10 atrol Assigned To => atrol
2020-03-16 14:10 atrol Status new => resolved
2020-03-16 14:10 atrol Resolution open => duplicate
2020-03-16 14:10 atrol Relationship added duplicate of 0026781
2020-03-28 12:57 atrol Status resolved => closed