View Issue Details

IDProjectCategoryView StatusLast Update
0026767mantisbtlocalizationpublic2020-03-21 20:47
Reporterjeromedl Assigned Toatrol  
PriorityhighSeveritymajorReproducibilityalways
Status closedResolutionno change required 
Product Version2.23.0 
Summary0026767: Disastrous mistranslation FR
Description

The following string:
$s_access_change = 'Minimum Access Level to Change to this Status';
has been translated in French:
$s_access_change = 'Niveau d’accès minimal pour modifier cet état';
which means 'Minimum Access Level to Change this Status'

Therefore, the FR translation permutes the origin and the destination...

I now understand why my workflow setting works completely wrong... and must be redesigned (because it can no longer the way I expected...)

Additional Information

A possible correct translation can be:
$s_access_change = 'Niveau d’accès minimal pour atteindre cet état';

TagsNo tags attached.

Activities

atrol

atrol

2020-03-09 17:33

developer   ~0063741

Translations are managed via TranslateWiki. Please refer our own Wiki [1] for the process to submit new translations or revise existing ones.

[1] http://www.mantisbt.org/wiki/doku.php/mantisbt:translationshowto

jeromedl

jeromedl

2020-03-10 11:39

reporter   ~0063742

Thanks!

I've just posted a new translation.
I don't know exactly what is the process now for my proposition to be elected against the previous one.

Regards

dregad

dregad

2020-03-10 13:00

developer   ~0063743

As far as I know it's not moderated, the last translation wins.
Look for a commit with your changes in the master branch in the next few days.

Issue History

Date Modified Username Field Change
2020-03-09 16:52 jeromedl New Issue
2020-03-09 17:33 atrol Assigned To => atrol
2020-03-09 17:33 atrol Status new => resolved
2020-03-09 17:33 atrol Resolution open => no change required
2020-03-09 17:33 atrol Note Added: 0063741
2020-03-10 11:39 jeromedl Note Added: 0063742
2020-03-10 13:00 dregad Note Added: 0063743
2020-03-21 20:47 atrol Status resolved => closed