View Issue Details

IDProjectCategoryView StatusLast Update
0026762mantisbtemailpublic2020-03-28 12:57
Reportersl_informatique Assigned Todregad  
PriorityurgentSeverityblockReproducibilityhave not tried
Status closedResolutionno change required 
Product Version2.23.0 
Summary0026762: Bug when using email address containing a "." dot before de domain.
Description

It seems that an email address containing a dot in the first part is not functionning properly.

Steps To Reproduce

If the email address is like: "the.webmaster@mydomain.com", then the email message will not be delivered successfully.
but, if I change the email address to remove the dot to obtain "thewebmaster@mydomain.com", then the message is successfully delivered.

TagsNo tags attached.

Activities

dregad

dregad

2020-03-05 03:24

developer   ~0063732

I believe the problem is caused by your e-mail infrastructure.

To confirm, set $g_log_level = LOG_EMAIL | LOG_EMAIL_VERBOSE;, reproduce the problem and check the resulting log file; I expect you'll see something like

Processing e-mail queue (XXXmessages)
Sending message X
message X deleted from queue

If Mantis detects problems while sending, you should see details about them after Sending message X.

atrol

atrol

2020-03-15 07:02

developer   ~0063761

sl_informatique,

You did not provide any feedback; I am therefore resolving this issue as "no change required".

Feel free to reopen the issue at a later time and provide the requested information.

Issue History

Date Modified Username Field Change
2020-03-04 18:50 sl_informatique New Issue
2020-03-05 03:24 dregad Status new => feedback
2020-03-05 03:24 dregad Note Added: 0063732
2020-03-15 07:02 atrol Assigned To => dregad
2020-03-15 07:02 atrol Status feedback => resolved
2020-03-15 07:02 atrol Resolution open => no change required
2020-03-15 07:02 atrol Note Added: 0063761
2020-03-28 12:57 atrol Status resolved => closed