View Issue Details

IDProjectCategoryView StatusLast Update
0026710mantisbtplug-inspublic2020-02-29 11:52
Reporterkeessonnema Assigned Toatrol  
PrioritynormalSeverityminorReproducibilityN/A
Status closedResolutionduplicate 
Summary0026710: Outdated Plugin Events Reference
Description

I'm developing a plugin that shows data from an API on the bug_view_page, but while looking for the best location to show this content I stumbled across the Plugin Events Reference page, which apparently is outdated as it was last updated in 2011.

However on this page I found the following EVENT hook 'EVENT_VIEW_BUG_AFTER_DETAILS '.
I was wondering why this hook was removed as it would be a really helpful location for what I need.

I couldn't find when this was removed either.

Additional Information

https://www.mantisbt.org/wiki/doku.php/mantisbt:plugins_events#layout_events

TagsNo tags attached.

Relationships

duplicate of 0024055 new Add events in in bug view 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2020-02-17 10:27 keessonnema New Issue
2020-02-17 14:54 atrol Assigned To => atrol
2020-02-17 14:54 atrol Status new => resolved
2020-02-17 14:54 atrol Resolution open => duplicate
2020-02-17 14:54 atrol Relationship added duplicate of 0024055
2020-02-29 11:52 atrol Status resolved => closed