View Issue Details

IDProjectCategoryView StatusLast Update
0026605mantisbtattachmentspublic2020-01-28 02:04
Reporterkabadi Assigned Toatrol  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Summary0026605: Note lost on conflict if attaching at the same time
Description

If you write a note and attach an attachment on the same note, then the note is permanently lost if the issue has been changed by other user or process.

Normally when there is a conflict, you could just click the back button in the browser to get your comment back, but this does not work if you attached an attachment.

TagsNo tags attached.

Relationships

duplicate of 0026466 new Updates are lost in race condition 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2020-01-17 05:03 kabadi New Issue
2020-01-17 05:48 atrol Assigned To => atrol
2020-01-17 05:48 atrol Status new => resolved
2020-01-17 05:48 atrol Resolution open => duplicate
2020-01-17 05:48 atrol Relationship added duplicate of 0026466
2020-01-28 02:04 atrol Status resolved => closed