View Issue Details

IDProjectCategoryView StatusLast Update
0026595mantisbtcustom fieldspublic2020-01-28 02:04
Reportere_kesaf Assigned Toatrol  
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionduplicate 
Summary0026595: Users
Description

Hi,
While creating user accounts, I would like to add some extre notes like departmant.
Is it possible to add these king of field.?

TagsNo tags attached.

Relationships

duplicate of 0005278 new custom field for user accounts 

Activities

atrol

atrol

2020-01-15 17:00

developer   ~0063443

This feature is not available out of the box.
See 0005278 and related issues for possible implementations.

Issue History

Date Modified Username Field Change
2020-01-15 08:07 e_kesaf New Issue
2020-01-15 17:00 atrol Assigned To => atrol
2020-01-15 17:00 atrol Status new => resolved
2020-01-15 17:00 atrol Resolution open => duplicate
2020-01-15 17:00 atrol Note Added: 0063443
2020-01-15 17:00 atrol Relationship added duplicate of 0005278
2020-01-28 02:04 atrol Status resolved => closed