View Issue Details

IDProjectCategoryView StatusLast Update
0026198mantisbtuipublic2019-10-07 16:51
Reporternoe Assigned Toatrol  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Product Version2.22.0 
Summary0026198: no javascript control for category in bug report page
Description

Hi,
in bug report page, if you omit to give a category, after validation, you loose all the values filled in the form.
Could a javascript alert the user before validation ?

Steps To Reproduce

Create a new bug
Fill all required fields except Category
Save
Go back to the form as requested
Fields are cleared (in Firefox)

TagsNo tags attached.

Relationships

duplicate of 0026152 new submitting new issue: inconsequent handling of unfilled fields 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2019-09-27 09:49 noe New Issue
2019-09-27 10:02 atrol Assigned To => atrol
2019-09-27 10:02 atrol Status new => resolved
2019-09-27 10:02 atrol Resolution open => duplicate
2019-09-27 10:02 atrol Relationship added duplicate of 0026152
2019-10-07 16:51 atrol Status resolved => closed