View Issue Details

IDProjectCategoryView StatusLast Update
0026194mantisbtemailpublic2019-10-07 16:52
Reporteramascanio Assigned Toatrol  
PriorityurgentSeveritymajorReproducibilityhave not tried
Status closedResolutionno change required 
Summary0026194: NOTIFICATION EMAILS ARE NOT SENT
Description

Hi, we have something troubles with notification emails, those are not sent to users. The emails were no longer received, no changes have been made to the server and the mantis configuration. We do not know why we stopped receiving them. The database was restarted several times, and the services to rule out inconveniences. But we continue without receiving emails. Please ask for help.

TagsNo tags attached.

Activities

atrol

atrol

2019-09-25 19:00

developer   ~0062909

Last edited: 2019-09-25 19:06

View 2 revisions

amascanio,

This is not a bug or feature request for MantisBT (you are asking for help on how to deal with problems sending emails ). I am therefore resolving this issue as "no change required".

Please use the forums to get support on customizing and using MantisBT (refer to http://www.mantisbt.org/support.php for links and further details).

Before posting, please read this post.

Issue History

Date Modified Username Field Change
2019-09-25 18:20 amascanio New Issue
2019-09-25 19:00 atrol Note Added: 0062909
2019-09-25 19:00 atrol Assigned To => atrol
2019-09-25 19:00 atrol Status new => resolved
2019-09-25 19:00 atrol Resolution open => no change required
2019-09-25 19:06 atrol Note Edited: 0062909 View Revisions
2019-10-07 16:52 atrol Status resolved => closed