View Issue Details

IDProjectCategoryView StatusLast Update
0026174mantisbtroadmappublic2019-10-03 14:11
ReporterRAJAT SACHDEVA Assigned Toatrol  
PrioritylowSeverityminorReproducibilityN/A
Status closedResolutionno change required 
Summary0026174: How to Add "Target Version" while Report issue
Description

How to Add "Target Version" while Report issue

Please help ASAP

TagsNo tags attached.

Activities

atrol

atrol

2019-09-23 10:55

developer   ~0062891

Check setting $g_bug_report_page_fields
https://mantisbt.org/docs/master/en-US/Admin_Guide/html-desktop/#admin.config.fields

RAJAT SACHDEVA,

This is not a bug or feature request for MantisBT (you are asking for help on how to configure the system). I am therefore resolving this issue as "no change required".

Please use the forums to get support on customizing and using MantisBT (refer to http://www.mantisbt.org/support.php for links and further details).

Issue History

Date Modified Username Field Change
2019-09-23 08:03 RAJAT SACHDEVA New Issue
2019-09-23 10:54 atrol Priority high => low
2019-09-23 10:54 atrol Severity major => minor
2019-09-23 10:55 atrol Assigned To => atrol
2019-09-23 10:55 atrol Status new => resolved
2019-09-23 10:55 atrol Resolution open => no change required
2019-09-23 10:55 atrol Note Added: 0062891
2019-10-03 14:11 atrol Status resolved => closed