View Issue Details

IDProjectCategoryView StatusLast Update
0026146mantisbtotherpublic2019-10-07 16:53
ReporterKunda Assigned Todregad  
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionno change required 
Product Version2.21.0 
Summary0026146: MantisBT doesn't recognize phpbb's url scheme for images
Description

At some point, not sure what version update, MantisBT stopped displaying phpbb's image urls
Example:
[img]https://forum.freecadweb.org/download/file.php?id=83727[/img]

[code][img]https://forum.freecadweb.org/download/file.php?id=83727[/img][/code]

Downstream ticket: https://freecadweb.org/tracker/view.php?id=4023

TagsNo tags attached.

Activities

dregad

dregad

2019-09-16 11:17

developer   ~0062814

Is this about 3rd party plugin https://github.com/mantisbt-plugins/BBCodePlus ?

If not please clarify what the problem is, because I don't understand.

Kunda

Kunda

2019-09-16 13:00

reporter   ~0062815

Oh yea...it might just be related to it.

Kunda

Kunda

2019-09-24 05:11

reporter   ~0062896

Solution: update to the latest BBCodePlus version (was running an inferior version)
https://github.com/mantisbt-plugins/BBCodePlus/issues/86

Issue History

Date Modified Username Field Change
2019-09-16 10:34 Kunda New Issue
2019-09-16 11:17 dregad Status new => feedback
2019-09-16 11:17 dregad Note Added: 0062814
2019-09-16 13:00 Kunda Note Added: 0062815
2019-09-16 13:00 Kunda Status feedback => new
2019-09-16 14:06 atrol Assigned To => dregad
2019-09-16 14:06 atrol Status new => resolved
2019-09-16 14:06 atrol Resolution open => no change required
2019-09-24 05:11 Kunda Note Added: 0062896
2019-10-07 16:53 atrol Status resolved => closed