View Issue Details

IDProjectCategoryView StatusLast Update
0026114mantisbtfeaturepublic2019-09-07 10:47
Reporterkeessonnema Assigned Todregad  
PrioritynormalSeverityfeatureReproducibilityN/A
Status resolvedResolutionnot fixable 
Summary0026114: Allow a user to disable bugnotes when an issue is closed
Description

It would be great to add a feature to disable bugnotes when an issue is closed.
Our idea was to be able to re-open the issue, but disable bugnotes / comments when the issue is closed.

I could submit a PR myself, but I was wondering if this idea already passed the table.

TagsNo tags attached.

Activities

dregad

dregad

2019-09-06 03:13

developer   ~0062737

No need for a PR I think... This functionality is available out of the box... see $g_bug_readonly_status_threshold and related $g_update_readonly_bug_threshold

keessonnema

keessonnema

2019-09-07 10:47

reporter   ~0062748

Ahh. I wasn't aware of those parameters. I will have a look when back at work. Thanks a lot.

Issue History

Date Modified Username Field Change
2019-09-05 04:51 keessonnema New Issue
2019-09-06 03:13 dregad Assigned To => dregad
2019-09-06 03:13 dregad Status new => resolved
2019-09-06 03:13 dregad Resolution open => not fixable
2019-09-06 03:13 dregad Note Added: 0062737
2019-09-07 10:47 keessonnema Note Added: 0062748