View Issue Details

IDProjectCategoryView StatusLast Update
0026089mantisbtfilterspublic2019-09-09 17:27
Reporterleese Assigned Todregad  
PrioritynormalSeveritytweakReproducibilityalways
Status closedResolutionunable to reproduce 
Product Version2.22.0 
Summary0026089: not working filter
Description

[webserver ENV]

lighttpd + php7 + mysql5.7


After install and login, all filter was not working.

errors in console window.

so... I edited some files name and code for resolve.

Additional Information

[resolved]

  1. change filename.

javascript_config.php -> j_config.php
javascript_translations.php -> j_translations.php

  1. in "core/html_api.php"

314 Line : helper_mantis_url( 'javascript_translations.php' ) -> helper_mantis_url( 'j_translations.php' )
318 Line : helper_mantis_url( 'javascript_config.php' ) -> helper_mantis_url( 'j_config.php' )

  1. All filter works!

...
I don't know reason...

Thanks.

TagsNo tags attached.

Activities

leese

leese

2019-08-27 02:51

reporter  

image.png (301,659 bytes)   
image.png (301,659 bytes)   
dregad

dregad

2019-08-27 04:27

developer   ~0062670

I don't think this is a MantisBT issue, as it works just fine on my dev environments as well as on this tracker.

You need to figure out why your web server gives you a 404 for these 2 PHP scripts (which dynamically generate javascript files). Maybe something similar to 0020646 / 0012796 ?

Issue History

Date Modified Username Field Change
2019-08-27 02:51 leese New Issue
2019-08-27 02:51 leese File Added: image.png
2019-08-27 04:27 dregad Assigned To => dregad
2019-08-27 04:27 dregad Status new => resolved
2019-08-27 04:27 dregad Resolution open => unable to reproduce
2019-08-27 04:27 dregad Note Added: 0062670
2019-09-09 17:27 atrol Status resolved => closed