View Issue Details

IDProjectCategoryView StatusLast Update
0025958mantisbtattachmentspublic2019-08-17 14:37
Reportertedritheni Assigned Todregad  
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionduplicate 
Summary0025958: pasting images as attachments does not work in edge
Description

Raising this as 0021797 was closed without comment and the issue remains

TagsNo tags attached.

Relationships

duplicate of 0025959 assignedsyncguru Pasting images as attachments does not work in Safari and Edge 
related to 0021797 closedsyncguru Add support for pasting images as attachments 

Activities

dregad

dregad

2019-08-05 17:20

developer   ~0062514

@tedritheni I don't see the benefit of having 2 distinct issues for this, so I'll resolve this one as duplicate, and mention in 0025959 that the problem also affects Edge.

Then @syncguru can decide later to reopen this if it turns out that distinct fixes are required.

syncguru

syncguru

2019-08-06 14:41

developer   ~0062522

Followed up on this here: https://mantisbt.org/bugs/view.php?id=25959

Issue History

Date Modified Username Field Change
2019-08-04 04:37 tedritheni New Issue
2019-08-04 05:56 atrol Relationship added related to 0021797
2019-08-04 20:10 vboctor Assigned To => syncguru
2019-08-04 20:10 vboctor Status new => assigned
2019-08-05 17:20 dregad Assigned To syncguru => dregad
2019-08-05 17:20 dregad Status assigned => resolved
2019-08-05 17:20 dregad Resolution open => duplicate
2019-08-05 17:20 dregad Note Added: 0062514
2019-08-05 17:20 dregad Relationship added duplicate of 0025959
2019-08-06 14:41 syncguru Note Added: 0062522
2019-08-17 14:37 atrol Status resolved => closed