View Issue Details

IDProjectCategoryView StatusLast Update
0025760mantisbtfilterspublic2019-05-29 09:39
ReporterJeremy13560 Assigned Toatrol  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionwon't fix 
Summary0025760: Reset filters switch the filter mode
Description

I need to use by default ADVANCED filter.

I configured this in config_inc.php

But the displaying of filters mode ( advanced or simple ) is random and when I am on an advanced filters, if I click on "reset filter" the filter switch to simple....

It's is very annoying. Did you already encountered this behaviors ?

Additional Information

Mantis 1.2

TagsNo tags attached.

Activities

atrol

atrol

2019-05-15 15:14

developer   ~0062069

Mantis 1.2

This issues was reported against an old version of MantisBT which is no longer supported.

The issue is no longer reproducible on latest stable version [1]
I assume it's been fixed starting from version 2.1.0, at least 0011007 is similar to what you are reporting.

[1] http://www.mantisbt.org/download.php

Issue History

Date Modified Username Field Change
2019-05-15 11:06 Jeremy13560 New Issue
2019-05-15 15:14 atrol Assigned To => atrol
2019-05-15 15:14 atrol Status new => resolved
2019-05-15 15:14 atrol Resolution open => won't fix
2019-05-15 15:14 atrol Note Added: 0062069
2019-05-29 09:39 atrol Status resolved => closed