View Issue Details

IDProjectCategoryView StatusLast Update
0025745mantisbtadministrationpublic2019-05-19 16:54
Reporterkskr19 Assigned Todregad  
PriorityurgentSeveritymajorReproducibilityhave not tried
Status closedResolutionno change required 
Summary0025745: SMTP Error: Could not connect to SMTP host.
Description

Dear Team,

We have installed mantis in our PC.
But we are unable to send emails to anyone for resetting password, user deletion etc.
The error is mentioned below.
2019-05-08 10:51 CEST mail ERROR: Message could not be sent - SMTP Error: Could not connect to SMTP host.

Please provide us the mandatory configuration required for mantis email configuration in config_inc.php file.
Also kindly suggest us the recommended $g_smtp_port to be defined.

Thank you,

TagsNo tags attached.

Activities

kskr19

kskr19

2019-05-08 08:47

reporter   ~0062037

Dear Team,

Anyone please update on this issue as soon as possible?

Thanks in advance

dregad

dregad

2019-05-08 11:14

developer   ~0062039

This is not a bug or feature request for MantisBT (you are asking for help on how to configure the system). I am therefore resolving this issue as "no change required".

Please use the forums to get support on customizing and using MantisBT (refer to http://www.mantisbt.org/support.php for links and further details).

Issue History

Date Modified Username Field Change
2019-05-08 05:18 kskr19 New Issue
2019-05-08 05:28 cadd File Added: Beijing AQI.png
2019-05-08 07:16 atrol File Deleted: Beijing AQI.png
2019-05-08 08:47 kskr19 Note Added: 0062037
2019-05-08 11:14 dregad Assigned To => dregad
2019-05-08 11:14 dregad Status new => resolved
2019-05-08 11:14 dregad Resolution open => no change required
2019-05-08 11:14 dregad Note Added: 0062039
2019-05-19 16:54 atrol Status resolved => closed