View Issue Details

IDProjectCategoryView StatusLast Update
0025740mantisbtattachmentspublic2019-05-19 16:54
Reporterbobheck11 Assigned Toatrol  
PrioritynormalSeveritymajorReproducibilityalways
Status closedResolutionno change required 
Product Version2.21.0 
Target VersionFixed in Version 
Summary0025740: Invalid JSON response from server after attachment is submitted
Description

After every attachment is submitted, the browser shows "Invalid JSON response from server" on a blank page.

TagsNo tags attached.

Activities

bobheck11

bobheck11

2019-05-06 15:39

reporter  

mantis_json_error.png (7,149 bytes)
mantis_json_error.png (7,149 bytes)
bobheck11

bobheck11

2019-05-06 15:40

reporter  

bobheck11

bobheck11

2019-05-06 15:41

reporter   ~0062032

Same error is occurring on mantisbt.org when I tried to add attachment.

The attachment takes, but the error shows every time.

atrol

atrol

2019-05-06 16:15

developer   ~0062033

I am not able to reproduce.

Which browser do you use ?
Are you able to reproduce using a browser without any installed plugin / add-on ?

bobheck11

bobheck11

2019-05-06 17:43

reporter   ~0062034

atrol,

Thank you so much for the quick response. It was indeed a Chrome extension that was causing the error. To be specific, it was the Moesif Origin & CORS Changer extension for Chrome.

Again, thank you for the quick answer, and much thanks for creating such a wonderful tool.

Please close this issue.

Issue History

Date Modified Username Field Change
2019-05-06 15:39 bobheck11 New Issue
2019-05-06 15:39 bobheck11 File Added: mantis_json_error.png
2019-05-06 15:40 bobheck11 File Added: mantis_json_error_on_mantis_own_website.png
2019-05-06 15:41 bobheck11 Note Added: 0062032
2019-05-06 16:13 atrol File Added: mantis_json_error_on_mantis_own_website-2.png
2019-05-06 16:13 atrol File Deleted: mantis_json_error_on_mantis_own_website-2.png
2019-05-06 16:15 atrol Status new => feedback
2019-05-06 16:15 atrol Note Added: 0062033
2019-05-06 17:43 bobheck11 Note Added: 0062034
2019-05-06 17:43 bobheck11 Status feedback => new
2019-05-06 18:35 atrol Assigned To => atrol
2019-05-06 18:35 atrol Status new => resolved
2019-05-06 18:35 atrol Resolution open => no change required
2019-05-19 16:54 atrol Status resolved => closed