View Issue Details

IDProjectCategoryView StatusLast Update
0025729mantisbtemailpublic2019-05-19 16:54
Reportersilju Assigned Todregad  
PriorityimmediateSeverityblockReproducibilityhave not tried
Status closedResolutionunable to reproduce 
Product Version2.21.0 
Target VersionFixed in Version 
Summary0025729: User creation mail, password reset mail not sending to the new users
Description

User creation mail, password reset mail not sending to the new users.

I have installed the application in a Ubuntu server with mysql as DB, PHP ver 7.2.17 installed
I have configured smtp settings in the config_default file. After this while creating the new user or doing the password reset, i am not getting any password reset mail.

Could you help me in rectifying the issue.

TagsNo tags attached.

Activities

dregad

dregad

2019-05-03 10:57

developer   ~0062022

You can try to set $g_log_level = LOG_EMAIL_VERBOSE to get additional details about what is happening.

This is most likely caused by your configuration or your SMTP server, and not a bug in MantisBT.

Issue History

Date Modified Username Field Change
2019-05-03 07:51 silju New Issue
2019-05-03 10:57 dregad Assigned To => dregad
2019-05-03 10:57 dregad Status new => resolved
2019-05-03 10:57 dregad Resolution open => unable to reproduce
2019-05-03 10:57 dregad Note Added: 0062022
2019-05-06 07:02 dregad View Status private => public
2019-05-19 16:54 atrol Status resolved => closed