View Issue Details

IDProjectCategoryView StatusLast Update
0025717mantisbthtmlpublic2019-05-19 16:54
Reporterbmvr15 Assigned Toatrol  
PrioritynormalSeveritycrashReproducibilityhave not tried
Status closedResolutionno change required 
Product Version 
Target VersionFixed in Version 
Summary0025717: Internal application error
Description

in my view and view issues, i have this error:
INTERNAL APPLICATION ERROR

Please use the "Back" button in your web browser to return to the previous page. There you can correct whatever problems were identified in this error or select another action. You can also click an option from the menu bar to go directly to a new section.

I have mantis 2.21.0, php 7.1.28 and ubuntu 18.04.

Can you help me?

Bruno Ribeiro

TagsNo tags attached.

Activities

bmvr15

bmvr15

2019-04-25 08:17

reporter  

error.png (48,007 bytes)
error.png (48,007 bytes)
atrol

atrol

2019-04-26 16:44

developer   ~0062003

I was not able to reproduce on a fresh install on Ubuntu 18.04.

Are there any errors or warnings in PHP and web server logs?

php 7.1.28

PHP 7.1.x should work, but I am wondering a bit as Ubuntu 18.04 comes with PHP 7.2.17

pep

pep

2019-04-29 03:22

reporter   ~0062012

I could reproduce it by accident :)

I have missed the MySQL support for PHP. So I did the following:

sudo apt install php7.2-mysql
sudo systemctl restart apache2

Good luck!

atrol

atrol

2019-05-09 16:51

developer   ~0062049

I could reproduce it by accident :)
I have missed the MySQL support for PHP. So I did the following:

This can't be the reason for the problem reported by @bmvr15.
The screenshot shows that the user is logged in, so there is access to the database.
You can't access the database without MySQL support for PHP.

atrol

atrol

2019-05-09 16:51

developer   ~0062050

bmvr15,

You did not provide any feedback; I am therefore resolving this issue as "no change required".

Feel free to reopen the issue at a later time and provide some more information how to reproduce the issue.

Issue History

Date Modified Username Field Change
2019-04-25 08:17 bmvr15 New Issue
2019-04-25 08:17 bmvr15 File Added: error.png
2019-04-26 16:44 atrol Status new => feedback
2019-04-26 16:44 atrol Note Added: 0062003
2019-04-29 03:22 pep Note Added: 0062012
2019-05-09 16:51 atrol Note Added: 0062049
2019-05-09 16:51 atrol Assigned To => atrol
2019-05-09 16:51 atrol Status feedback => resolved
2019-05-09 16:51 atrol Resolution open => no change required
2019-05-09 16:51 atrol Note Added: 0062050
2019-05-19 16:54 atrol Status resolved => closed