View Issue Details

IDProjectCategoryView StatusLast Update
0025399mantisbtplug-inspublic2019-02-10 08:32
Reportergeorgelmk Assigned Toatrol  
PrioritynormalSeveritymajorReproducibilityalways
Status closedResolutionno change required 
Product Version 
Target VersionFixed in Version 
Summary0025399: Calendar Fatal error: Call to undefined function print_column_time()
Description

I'm facing a problem with Calendar plugin.
After the installation of the plugin i am getting [Fatal error: Call to undefined function print_column_time() ]
plugins\Calendar\pages\calendar_user_page.php on line 99

MantisBT Version: 2.18.0

Any help with this issue??

TagsNo tags attached.

Activities

atrol

atrol

2019-01-29 08:29

developer   ~0061323

georgelmk,

This is not a bug or feature request for MantisBT (you are asking for help on how to deal with problems introduced by a 3rd party plugin). I am therefore resolving this issue as "no change required".

This is the right place to create a bug report for the plugin https://github.com/mantisbt-plugins/Calendar/issues

Issue History

Date Modified Username Field Change
2019-01-29 08:22 georgelmk New Issue
2019-01-29 08:29 atrol Assigned To => atrol
2019-01-29 08:29 atrol Status new => resolved
2019-01-29 08:29 atrol Resolution open => no change required
2019-01-29 08:29 atrol Note Added: 0061323
2019-02-10 08:32 atrol Status resolved => closed