View Issue Details

IDProjectCategoryView StatusLast Update
0025134mantisbtadministrationpublic2019-01-11 02:59
ReportercproensaAssigned Toatrol 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionduplicate 
Product Version2.19.0 
Target VersionFixed in Version 
Summary0025134: Cant edit configuration for ALL_PROJECTS when only one project exists
Description

Even being an administrator user, when only one project exists, the configurations in manage page can't be edited for ALL_PROJECTS, because:

  • The single project is automatically selected
  • The project selector is hidden, so ALL_PROJECTS can't be selected manually
TagsNo tags attached.

Relationships

duplicate of 0020054 assignedcproensa Cant modify configuration for All projects if only one project exists 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2018-12-31 11:51 cproensa New Issue
2018-12-31 12:24 atrol Assigned To => atrol
2018-12-31 12:24 atrol Status new => resolved
2018-12-31 12:24 atrol Resolution open => duplicate
2018-12-31 12:24 atrol Relationship added duplicate of 0020054
2019-01-11 02:59 atrol Status resolved => closed