View Issue Details

IDProjectCategoryView StatusLast Update
0024670mantisbtadministrationpublic2018-08-27 02:58
ReporterxwRAssigned Toatrol 
PrioritynormalSeverityfeatureReproducibilityhave not tried
Status closedResolutionno change required 
Product Version2.16.0 
Target VersionFixed in Version 
Summary0024670: Can mantisBT2.16.0 add departments?
Description

The purpose of adding departments is to only see people in this department when assigning problems.

TagsNo tags attached.

Activities

atrol

atrol

2018-08-16 04:47

developer   ~0060438

There are no departments in Mantis but so called access levels

Set the access level of users to developer for those users you want to see when assigning issues.
Set the acess level to vieweror reporter if you don't want to see a certain user when assigning issues.

xwR,

This is not a bug or feature request for MantisBT (you are asking for help on how to configure the system). I am therefore resolving this issue as "no change required".

Please use the forums to get support on customizing and using MantisBT (refer to http://www.mantisbt.org/support.php for links and further details).

Issue History

Date Modified Username Field Change
2018-08-16 04:30 xwR New Issue
2018-08-16 04:47 atrol Assigned To => atrol
2018-08-16 04:47 atrol Status new => resolved
2018-08-16 04:47 atrol Resolution open => no change required
2018-08-16 04:47 atrol Note Added: 0060438
2018-08-27 02:58 atrol Status resolved => closed