View Issue Details

IDProjectCategoryView StatusLast Update
0024651mantisbtfeaturepublic2018-08-17 17:45
Reportertester2018 Assigned Toatrol  
PriorityhighSeverityfeatureReproducibilityalways
Status closedResolutionduplicate 
Product Version2.16.0 
Summary0024651: Paste print screens directly into MatisBT issue reporting(details) page
Description

For UI testing, it is import to support sticky images when submitting issue. There is a plugin here, but unfortunately it has not been updated. https://github.com/mantisbt-plugins/PastePicture

TagsNo tags attached.

Relationships

duplicate of 0021797 closedsyncguru Add support for pasting images as attachments 

Activities

atrol

atrol

2018-08-04 11:09

developer   ~0060356

Didn't try, maybe the plugin mentioned in duplicate issue 0021797 works for you, see 0021797:0060006.

Independent from that, the right place to enter reports for this 3rd party plugin is https://github.com/fatmanx/MantisBT-PastePicture/issues

Issue History

Date Modified Username Field Change
2018-08-04 04:18 tester2018 New Issue
2018-08-04 11:09 atrol Assigned To => atrol
2018-08-04 11:09 atrol Status new => resolved
2018-08-04 11:09 atrol Resolution open => duplicate
2018-08-04 11:09 atrol Note Added: 0060356
2018-08-04 11:09 atrol Relationship added duplicate of 0021797
2018-08-17 17:45 atrol Status resolved => closed