View Issue Details

IDProjectCategoryView StatusLast Update
0024534mantisbtuipublic2018-06-13 03:49
ReporterjeromedlAssigned Toatrol 
PrioritynormalSeveritytweakReproducibilityalways
Status resolvedResolutionduplicate 
Product Version2.15.0 
Target VersionFixed in Version 
Summary0024534: Bad generated CSS for status icon
Description

In status_config.php, the following code generates identical color and background color for the status colored icons:

        . " { color: {$t_colors[$t_label]}; background-color: {$t_colors[$t_label]}; }\n";

Therefore, the shape of the icon is invisible as it will be red on red background, or blue on blue background, and so on.

Please only set the foreground color!

TagsNo tags attached.

Relationships

duplicate of 0023550 new Modification to status colors css 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2018-06-11 11:17 jeromedl New Issue
2018-06-11 11:36 atrol Assigned To => atrol
2018-06-11 11:36 atrol Status new => resolved
2018-06-11 11:36 atrol Resolution open => duplicate
2018-06-11 11:36 atrol Relationship added duplicate of 0023550